[FIXED] Can't see anything


#1

Hi,
If I open https://www.shapediver.com/m I can see the thumbnails of all the models, but once I go to one of the models like https://www.shapediver.com/m/voronoi-mesh-subdivs I only see your dancing logo, but not the model itself. Happens in Firefox (Adblocker disabled) and IE - what do I miss here?

Also, I can’t read the text in “Create a new Topic” textbox of this forum (some problem with the scaling).

lg,
Bernd


#2

Hello Bernd,

thanks for the feedback. This is most likely due to a browser/os compatibility issue. We are running into a lot of these unfortunately, trying to fix them as they come. Are Firefox/IE up to date on your computer? Which version of windows are you using?
In case the problem is different, it would be helpful to see the console output of javascript. Chrome comes with such tools (Settings->More Tools-> Developer Tools), but Firefox for instance requires an add-on (https://developer.mozilla.org/en-US/docs/Tools). Let us know if you can look into this.

Best,
Mathieu


#3

Hi Bernd,

adding to Mathieu’s answer I’d like to let you know that this seems to be a specific issue that we are hunting at the moment. Apart from you, one other user has experienced the problem that our viewer doesn’t even initialize on his computer, independent of the browser. We will look into this early next week and hope to update our viewer once we know what causes this. We’ll keep you posted.
When it works at all, it seems that the viewer works pretty consistently by now, at least that’s our experience.

Regards,
Mathias


#4

Many thanks for your feedback! Do you mean the text shown in the following box?


#5

sorry it took me so long to respond; problem persists - I would have liked to attache the console output, but uploading text is not allowed in this forum - I will send an email to Mathias
HTH,Bernd


#6

Mann thanks FOR your feedback - uploading text files is enabled from now on.


#7

Hi divers,

we updated the viewer, hopefully fixing this bug. Let us know if the problem is solved!


#8

@BerndBla Some of you experienced problems with the viewer not being able to connect to our servers. This turned out to happen due to local firewalls. We did changes to the way the communication works, the problem should be solved now.


#9

Hi guys,
Thanks for all your effort, I can browse the models now on all my computers, even the one with the strict firewall. Looks great!
lg,Bernd


#10

That’s great news, thanks for the update Bernd!


#11

Hello
Can´t see my model
I did upload it
but i only see the logo
https://www.shapediver.com/m/test-2-2

regards


#12

Hello Mario,

I will test your model as soon as possible and get back to you.
In the meantime, did you make sure you have internalized all the input data? This problem currently happens when non-internalized data is used as input. Instead of being stuck on the logo, we should display an error during model upload in this case, and we are working on it.


#13

Mario, we checked your model, the problem seems to be caused by non-internalized inputs. We have added a check regarding this to our model checking mechanism: