[FIXED] Upload to server


#1

Hi Shapedivers. I am newbie here. I am from Czech republic. I am trying upload some test ghx models. But without succes. Every upload exit with text: , Oops! The server tooks too long to process your model., It´s simple cube with three sliders, X, Y, Z size for testing. Aproximately 30 kb. I don´t know if the problem is on my or your side. I tried it yesterday evening and today. Thank you for your response. David S.


#2

Many thanks for letting us know about this problem. I searched our logs, but could not yet identify the model. Would you be able to post it here?


#3

Yes I can. But i tried a plenty of easy models and your examples too. With same ending. https://dl.dropboxusercontent.com/u/20370425/box_1GHX.ghx


#4

Many thanks. I uploaded it just now and it worked: https://www.shapediver.com/m/box-1ghx
Please let us know in case you experience repeated performance problems. We are constantly working on improving it.


#5

Thanks. But hyperlink is not working. For me it open only: Page not found. And I tried again upload new model today.Your test Demonstrator_model . And with same result. Maybe It could be problem with some server upload timer. I don´t know. Thank you for your response. David


#6

Sorry, my fault, the model was tagged as private, now it will work.

Hmm, that’s very strange. Several people are testing on our end and we can’t reproduce the problem for now. Please let me know whether I understood correctly: No matter what model you upload, you always receive the message “Oops! The server took too long to process your model.” ?

If the problem persists: What operating system and browser are you on?


#7

i could not upload any ghx and gh file, even your demo ghx file. It always says “The server took too long to process your model and Undefinied problem” I use windows 7 and google chrome. If you want i can share my file but i think problem is different.


#8

Hi, sorry for the inconvenience, we are experiencing a temporary technical difficulty regarding model upload and are already working on resolving it. We will let you know once model upload is working again. Thanks, Alex


#9

Hi, the problem has been solved, model uploads are working again. Please excuse the inconvenience. Thanks, Alex